Chat with us, powered by LiveChat Security and TLS Compliance for hosting services - Synergy Wholesale

Security and TLS Compliance for hosting services

Category: Web Hosting

From 2021, all of Synergy Wholesale hosting services are now compliant with the latest Payment Card Industry Data Security Standards (PCI DSS).

By being compliant, we are ensuring that we maintain a safe and secure environment for your hosting services.

Our quick 3 step check that you’re connecting with a compatible system

1. Your Operating System

If you or your client are using an incompatible operating system, you will need to update the operating system to be able to connect using the updated security protocols. Here is a table that shows which Microsoft Windows and Mac OSX operating system support TLS 1.2.

Operating System

TLS 1.2

Windows XP NO
Windows XP – Service Pack 3 NO
Windows Vista NO
Windows 7 YES *
Windows 8 YES
Windows 10 or 11 YES
Pre Mac OSX 10.9 NO
Mac OSX 10.9+ YES
Android 1.0 to 4.4.4 NO
Android 4.4.4+ YES
Android 5+ YES

 

The best thing to do would be to update your Operating System to the latest version possible. This will ensure that your computer can use modern encryption and connect securely.

*If you are still using Windows 7, you can refer to this guide prepared by cPanel on how to force the use of TLS 1.2 in Windows 7. Please be advised that this is an advanced guide, so if you’re not confident in making the necessary changes, you may need to consult an on-site computer technician.

Alternatively, you could simply update to Windows 10, which will also resolve the problem.

2. Email apps compatible with TLS versions 1.2 and above

If you use email through your hosting services, we advise ensuring you’re connected securely using SSL/TLS on the following email apps:

  • Outlook prior to 2013, we recommend upgrading to a newer version alternatively you can use a different mail application or Webmail
  • Outlook 2013-2016
  • Mac Mail
  • Thunderbird
  • Outlook for Mac
  • iOS Mail
  • Gmail phone app

When connecting securely these third-party apps will change your port numbers to 993 for IMAP995 for POPand 465 for SMTP. If not, please change them manually and please ensure you opt’d to connect via SSL.

3. FTP apps compatible with TLS versions 1.2 and above

  • Filezilla
  • Cyberduck
  • CuteFTP
  • Dreamweaver does not support TLS 1.1 or 1.2, but you can connect using SFTP.

Why can’t Synergy Wholesale support earlier versions of TLS or SSL?

Synergy Wholesale implements PCI DSS security standards, which requires us to disable support for older versions of SSL and TLS. The reason behind this is the older versions are very old and insecure now, and cannot be used for the transmission of private or confidential information.

Our intentions are entirely positive here, we want to provide the best quality and most secure services possible. This includes finding the best balance between security and compatibility that we can.

The versions that we no longer support are SSL 1, SSL 2, SSL 3,  TLS 1.0 and TLS 1.1. These versions are 20+ years old and have been replaced by some more modern encryption protocols and standards.

Rest assured, most modern computers, devices and operating systems already support the newer versions of the TLS encryption protocols (versions 1.2 and 1.3). It’s only older operating systems and software that don’t support the new encryption.

More Info Request
  • Select All
  • Sample Pricing Guide
    Due to the nature of our services as a wholesale provider, we do restrict full pricing from being released. You can request a sample pricing guide to give you some insight as to what you can look forward to by becoming a partner with Synergy Wholesale.
  • API Information
  • Whitelabel Billing Information
  • Migration Process
Required
* denotes required field
Thank you for submitting a More Info Request!
An email will be sent to you shortly with the requested information.
Begin your 7-day free-trial today!
Get Started
Close